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"Error: Cannot save Leo project . . . Insufficient space" while importing Leo project

Sometimes, Artec Studio might be unable to import a large Leo project (File -> Import -> Leo project (connect to scanner)) with the following error message displayed in the log window:

error-space.PNG

The message reads as follows:

 

Issue:

Error: Cannot save Leo project to location C:\Users\DS3D64GB\AppData\Local\Temp\[temp folder name]. Insufficient space available (available: 52470 MB; required: 516649 BM).

 

Cause:

This error is caused by an insufficient space available on the C: drive, where the user's temporary data folder is stored.

While importing a Leo project directly from the scanner, Artec Studio uses the temporary data folder for storing the project's data until this data is saved to a different location by the user for further processing. By default, Artec Studio is using the temporary folder location provided by your Windows system properties. Thus, if you are working with large projects, your temporary data folder might lack the necessary drive space to save the Leo project and you will not be able to import it.

Solution:

  1. Remove unnecessary files from the drive where the temporary data folder is located (usually disk C:) to clear some additional drive space, or
  2. Switch the default temporary data folder location to a different drive with more space available, using Artec Studio settings (File -> Settings -> General -> Temporary folder)

In case you experience any issues with your Artec 3D scanner or require technical assistance with your device or Artec Studio, in the first instance please contact your local Artec dealer/distributor directly. You can also contact the Artec Support Team by clicking on "Submit a request" button on the bottom right part of the screen or by emailing support@artec3d.com

 

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